• 陪伴互联网运营小白共同探索成长,与IT爱好者共享探索乐趣
  • 建站只为分享,欢迎在PC端文章面打赏支持
  • 使用Ctrl+D 可收藏本站

在Windows10 LTSC安装应用商店store报错

好玩有趣 陆子方 10个月前 (07-13) 737次浏览 0个评论 扫描二维码
文章目录[隐藏]

问题处理

需同步下载Microsoft.UI.Xaml.2.4文件,下载最新的Microsoft.UI.Xaml.2.7反而不行。另外就是路径尝试改为数字或英文看看,不要有中文字符

 

 

报错内容

Add-AppxPackage : 部署失败,原因是 HRESULT: 0x80073CF3, 包无法进行更新、相关性或冲突验证。
Windows 无法安装程序包 Microsoft.WindowsStore_12107.1001.15.0_x64__8wekyb3d8bbwe,因为此程序包依赖于一个找不到的框架。 请随要安装的此程序包一起提供由“CN=Microsoft Corporation, O=Microsoft Corporation, L=Redmond, S=Washington, C=US”发布 的框架“Microsoft.UI.Xaml.2.4”(具有中性或 x64 处理器体系结构,最低版本为 2.42007.9001.0)。当前已安装的名称为“Microsof t.UI.Xaml.2.4”的框架为: {} 注意: 有关其他信息,请在事件日志中查找 [ActivityId] 2d297407-b569-0006-aeae-292d69b5d901,或使用命令行 Get-AppPackageLo g -ActivityID 2d297407-b569-0006-aeae-292d69b5d901 所在位置 行:1 字符: 1 + Add-AppxPackage * + ~~~~~~~~~~~~~~~~~ + CategoryInfo : WriteError: (C:\Users\LZP\Do…bbwe.AppxBundle:String) [Add-AppxPackage], IOException + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand


子方有料原创丨转载请注明原文链接
期待您的评论或捐赠,这是最好的鼓励和支持!
喜欢 (0)
[赞赏使我快乐]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到